0
$\begingroup$

I've been editing a video in Blender and just noticed that the scale for all the video clips has been set to .444 (X and Y) when I actually want it to be 1. I can do it manually but I'd prefer to know how to do it in one command for the future. I tried selecting all the video strips and setting the property, but it only sets it for the "primary" selected video strip, not all of them.

$\endgroup$

1 Answer 1

0
$\begingroup$

I ended up figuring it out right after posting this question. Select all the video clips by dragging a selection box across all of them, then press F3 to bring up the search bar and type 'scale', and select Image -> Clear -> Scale.

enter image description here

$\endgroup$
4
  • 1
    $\begingroup$ also worth noting that with all the clips selected, changing a setting whilst holding ALT should change it on all clips $\endgroup$
    – pevinkinel
    Nov 20, 2022 at 17:12
  • 1
    $\begingroup$ wow that's a much better solution, if you post it as an answer I'll change the question to be more general and accept your answer. $\endgroup$ Nov 20, 2022 at 17:25
  • $\begingroup$ well, to be fair it's probably a duplicate, but you could add that to your answer and accept it $\endgroup$
    – pevinkinel
    Nov 21, 2022 at 14:01
  • $\begingroup$ I don't understand; what is a duplicate of what? $\endgroup$ Nov 21, 2022 at 17:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.