1
$\begingroup$

I am having problems with my particle system. It just doesn't appear to render but works in the 3D view. I will try to provide as much detail as I can. The object that is being duplicated for the particle system does not have it's renderable turned off, neither do any of it's parents. I'm using 2.73. Here is the particle system's settings:

Emission:
Number: 200
Start: 0
End: 360
Lifetime: 15
Random: .3
Emit from: faces
Random: true
Even distribution: false
Enumeration parameter that doesn't have a name: random
Use modifier stack

Cache:
all the default settings

Velocity:
Normal: 1
Tangent: 0
Rot: 0
Emitter object: 0, 0, 0
Object: 0
Random: 0

Rotation:
false

Physics:
Newtonain
Size: 1
Random size: .05
Mass: 1
Multiply mass by particle size: false
Brownian: 0
Integration: Midpoint
Drag: 0
Timestep: .04
Damp: 0
Subframes: 0
Size deflect: false
Die on hit: false

Render:
Emitter: true
Unborn: false
Parents: true
Died: false
Object
Duplicate object: anobject
Global: true
Rotation: true
Scale: true
Size: 1
Random Size: .05

Display:
Rendered
Display: 100%
Size: true
Velocity: true
number: true
Color: material

Children:
none

Field weights:
all on default

Force field settings:
all on default

Vertex groups:
all on default

Screenshot:

object in the outliner

$\endgroup$

closed as unclear what you're asking by Polosson, X-27 the fluffy unicorn, David, user7952, VRM Apr 17 '15 at 1:21

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    $\begingroup$ A screenshot would have been better IMO :P $\endgroup$ – VRM Apr 1 '15 at 0:58
  • $\begingroup$ @ARadish I am using BI and I they are not halo particles. $\endgroup$ – TheMinecraftMan757 Apr 1 '15 at 1:14
  • 2
    $\begingroup$ .blend file please? $\endgroup$ – TARDIS Maker Apr 1 '15 at 2:09
  • $\begingroup$ Does the object being duplicated show up in a render? This is a wild guess, but are you trying to render a cycles material in Blender internal? $\endgroup$ – nik10110 Apr 2 '15 at 21:31
  • 1
    $\begingroup$ Just wanted to say that if you generated a particle system while Cycles was enabled and then switched to Blender Internal you would have invisible particles while rendering in BI. Clear the Cycles material from your particle system and add a new one (while Blender Render is enabled). $\endgroup$ – Mentalist May 18 '17 at 16:35
0
$\begingroup$

Look in the outliner window to make sure the camera icon switch for the particle object is enabled and bright. This means render the object.

It is quite possible to see the particles in view mode and no particles in render for exactly this reason. You may place your object particle in a different layer to keep it handy and out of camera view except in its role as a particle.

Look in modifiers panel to see if modifier is enabled in render mode. The area has the eye , then arrow, then camera for each object.

In Render Layers panel, section Layer, verify the scene and layers include your desired results.

enter image description here

Verify your [global] coordinate selection for the particle system object particle suit your intended purpose and the location is not modified by render only modifiers. Are your particles moved off viewport?

(I used casual explanation and names as per the user interface)

As always I may say something you may already know or have tested.

$\endgroup$
  • $\begingroup$ It is on renderable. $\endgroup$ – TheMinecraftMan757 Apr 2 '15 at 19:51
  • $\begingroup$ Please include a screen snapshot of the 1. 3d view particles visible and properties and 2. particles with outliner and layers visible. Otherwise if you have invested just a little time invested in your scene .... I would delete the particle system and add a new one. Particle systems get in and get out. Is your particle system very complex or relatively simple? Have you affected the transparency of any particle? $\endgroup$ – atomicbezierslinger Apr 2 '15 at 20:02
  • $\begingroup$ Also the particle is a modifier. In the modifier pane make sure you have the particle system camera render icon selected and bright. This is a different step than the suggestion above. $\endgroup$ – atomicbezierslinger Apr 2 '15 at 20:15
  • $\begingroup$ I added a screenshot of the outliner. I also checked everything you mentioned. $\endgroup$ – TheMinecraftMan757 Apr 2 '15 at 20:22
  • $\begingroup$ Earlier you wrote ...Duplicate object: anobject ... Then your image indicates a different name ... particle heart.... That lack of understanding on my part may be ... blender magic ... or user error. What is your interpretation of that differences of names .? $\endgroup$ – atomicbezierslinger Apr 2 '15 at 21:01

Not the answer you're looking for? Browse other questions tagged or ask your own question.