0
$\begingroup$

I have no idea what I am doing wrong. I have quite a big environment to make and I want the ground to look like the PBR texture but it doesn't like that at all. How can I fix it?

https://polyhaven.com/a/rock_boulder_dry

$\endgroup$

2 Answers 2

1
$\begingroup$

On polyhaven's website, you can download a .blend file that shows how to properly setup their materials:

enter image description here

Look in the upper right corner; if a Blender icon is showing, then if you click "download" it will download the .blend file too.

$\endgroup$
1
  • $\begingroup$ I checked that, and I still don't understand it. It works when I apply it on small objects, like spheres, but not on the environment, and I want to understand why. $\endgroup$
    – 8paula
    Nov 16, 2022 at 18:06
1
$\begingroup$

The only real big difference between your setup and the one used on polyhaven is the use of Adaptive Subdivision, which is an experimental feature that subdivides the meshes according to their distance to the camera.

To use it, switch your feature set to Experimental:

feature set

Then your subdivision modifier should look like this:

subsurf

Polyhaven didn't change the default settings on their end, so aside from adapting to the needs of your scene, that's it.

The rest of the shader seems to be set up the exact same way. So, all you need to do now, is lighting.

Polyhaven's scene has 8 lights with different settings that highlight the material's shapes colors and reflections. Your scene has one neutral white light that barely makes things visible.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .