0
$\begingroup$

I intentionally deleted the bones for teeth and tongues, while using the rigify add-on. I am using the human meta rig. I was not aware of this previously. Those bones were completely unnecessary, so I thought I would simply remove them. While trying to generate the rig, it is giving errors like those particular bones not found type of error. I cannot recover the file because this mistake was done in the earlier stage. So, it's lost. Besides that, for the missing teeth part, I recreated bones, renamed them, and parented to the spine, so the error was gone. But for the tongue, I added another bone, named it tongue, then extruded it, like making tongue.001 to tongue.003. I parented this tongue to face bones, same error. Has anybody ever faced this? I even tried transferring the constraints from a duplicate meta rig, did copying pasting things, nothing is working. Need help sorting this out, will be grateful. Thanks!

$\endgroup$

1 Answer 1

-2
$\begingroup$

None of the answers on the internet worked for me. So, I had to start from scratch observing a fresh meta rig and configure new bones to the problem. Here is the complete video solution: https://www.youtube.com/watch?v=m8S8G2zeEQ8

$\endgroup$
2
  • 1
    $\begingroup$ Please avoid posting external links as an answer. If the link is invalidated at some point, this answer will also be incomplete. Thank you! $\endgroup$
    – quellenform
    Nov 14, 2022 at 23:25
  • $\begingroup$ @quellenform is correct. Please read this meta post, and then please edit your answer to include the steps to your solution. Link only answers may be deleted or converted into comments if not otherwise improved. $\endgroup$
    – Timaroberts
    Nov 15, 2022 at 1:02

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .