0
$\begingroup$

Whenever I go to the 3D viewport Render tab or go to render an Image, my model looks completely dark. The outline of the model next to the floor of Blender is there, it's sort of like there is no light, however, I have multiple light sources. I don't know what to do to fix it.

enter image description here

I don't know what all you need, so if there is anything else you need me to show you please tell me and I will try my best to provide them.

$\endgroup$
5
  • $\begingroup$ Please share outliner also $\endgroup$
    – Crantisz
    Nov 1, 2022 at 19:54
  • $\begingroup$ Could you share you blend file? (use blendexchange) $\endgroup$ Nov 1, 2022 at 20:12
  • $\begingroup$ How do I share he outliner? And here is the .blend: <img src="https://blend-exchange.com/embedImage.png?bid=vzvnvAeM" /> $\endgroup$ Nov 1, 2022 at 20:53
  • $\begingroup$ Hi. Please don't post essential information like links, file downloads or additional details in the comments section where it can be easily missed. Instead edit them into your original post with the Edit button above. Comments are transitory by nature, are hard to index or search for, and may be erased at any moment. $\endgroup$ Nov 1, 2022 at 21:52
  • $\begingroup$ Okay. Thank you. Will do. $\endgroup$ Nov 1, 2022 at 23:08

1 Answer 1

0
$\begingroup$

My exposure in the film tab was set to 0. Which is why everything was dark. I changed the exposure and I could see my model again. I must have accidentally changed it when I was optimizing and trying to understand what all of the settings were.

$\endgroup$
0

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .