6
$\begingroup$

I have a model containing about 30 objects, all together about 900,000 vertices. My computer can't handle this amount of verticies and it gets realy slow. Is there a way how to turn on/off subsurf to all these objects at the same time?

$\endgroup$
8
$\begingroup$

Simplify

Enable scene simplification in Properties > Scene > Simplify and set the subdivision level to 0:

enter image description here

Copy to selected

  1. Select all the objects
  2. Disable the subsurf modifier in the viewport, then RMB RMB> Copy to selected:

enter image description here

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.