0
$\begingroup$

My car simulation doesn't work and I don't know what's wrong with her. All modifiers are assigned, maybe I made some mechanical error? Video

The car is going to drive over the obstacle on the road.

screenshot 1

But the soft body on the road is crushed way too early. The car is not even close enough.

screenshot 2

$\endgroup$
7
  • $\begingroup$ Hi. A video is helpful. But 2 additional screenshots and a brief description of the problem would be better to get a quick overview and for the case that your video is unavailable. If the link does not work, the reader does not know what the question is about. $\endgroup$
    – Blunder
    Commented Oct 26, 2022 at 16:48
  • $\begingroup$ I would apply the rotation to the obstacle (Ctrl+A > Apply Rotation in Object mode) and check the car if rotation and scale are applied. The values are displayed in the side panel on the Item tab in the Transform section. Rotation should be 0°, 0°, 0° and scale 1.0, 10. 1.0. $\endgroup$
    – Blunder
    Commented Oct 26, 2022 at 16:52
  • $\begingroup$ If the car doesn't have physics property it won't influence the simulation. It looks like the cloth falls by the gravity. You can turn it off in the Scene Properties or disable its influence in the Cloth Physics (Field Weights). $\endgroup$
    – FFeller
    Commented Oct 26, 2022 at 17:49
  • $\begingroup$ @Blunderyes, that's right. I had a value of rotate 90 0 and 210. When I set everything to 0, it turned out like this)). Can I somehow remap the keys, or have I installed the wrong car model? screen $\endgroup$
    – BoJo
    Commented Oct 27, 2022 at 15:13
  • $\begingroup$ @FFeller rigid body, or what phys modifier? $\endgroup$
    – BoJo
    Commented Oct 27, 2022 at 15:19

0

You must log in to answer this question.

Browse other questions tagged .