1
$\begingroup$

I had a problem with blender only rendering the background color of my blend file. The blend file is availble for download. Could someone tell me what is up with it? http://www.mediafire.com/download/ndo7g529foa6kgb/glass2.blend

$\endgroup$
2
  • $\begingroup$ objects are disabled for rendering! click on the camara icons to enable $\endgroup$
    – user1853
    Mar 27, 2015 at 16:32
  • 1
    $\begingroup$ Select all the objects in scene (A). Then use the Ctrl+Alt+H shortcut. Then hit render and everything'll work fine. $\endgroup$
    – Paul Gonet
    Mar 27, 2015 at 16:47

1 Answer 1

4
$\begingroup$

A lot of objects are disabled for rendering:

enter image description here

see: Object not visible in render

$\endgroup$

Not the answer you're looking for? Browse other questions tagged .