0
$\begingroup$

Why does my render look overexposed?

Someone said that you need to lower the exposure for Nishita sky texture, but it only affect the viewport and the rendering tab, the actual file is still overexposed. No compositing done.

These are the settings of the project. What i think might be the problem is the -4 exposure is applied in the rendering (the one with image editor and grids rendering the image) but it isnt applied in the actual exr files,do i need to rerender it with different settings? if so what settings do you guys recommend, thank. (sorry for the bad image placement)

$\endgroup$
5
  • $\begingroup$ I will be difficult for anyone to help you with the limited information you provide. I suggest you edit your question to include more screenshots: 1) what lights you have in your blender scene, and their values (e.g., Sun or Point, wattage, etc) and 2) your rendering settings panel. There are so many "knobs and dials" (property settings) in blender to adjust that the beginner can get lost. Are you using Cycles or Eevee rending? Many unknowns. Many look forward to helping you! $\endgroup$
    – james_t
    Oct 23, 2022 at 16:20
  • $\begingroup$ Have you searched for "[rendering] white" on this site? Example: blender.stackexchange.com/q/90456/111042 $\endgroup$
    – james_t
    Oct 23, 2022 at 16:23
  • $\begingroup$ @james_t ... even I agree - low info ... render in blender is fine, issue is in external app (viewer) ... so I don't think it is related to blender probably would be enough use viewer that let you set exposure. $\endgroup$
    – vklidu
    Oct 23, 2022 at 17:01
  • $\begingroup$ Please edit the question to limit it to a specific problem with enough detail to identify an adequate answer. $\endgroup$
    – TheLabCat
    Oct 23, 2022 at 18:51
  • $\begingroup$ Oops, now new visitors to this question won't see your original image+render capture. Sigh: Good luck. $\endgroup$
    – james_t
    Oct 24, 2022 at 19:08

0

You must log in to answer this question.

Browse other questions tagged .