0
$\begingroup$

enter image description here

The image on the left is rendered viewport, and on the right is the render. I have a cloth modifier applied to flowers and leaves, and a wind forcefield in the scene. The simulation runs correctly in my rendered viewport. I haven't baked anything and just hit render animation, first frame renders fine and when the physics begin 2nd frame I get these glitches. Any ideas? Greatly appreciated.

$\endgroup$
6
  • $\begingroup$ try to bake the cloth before render $\endgroup$
    – Chris
    Commented Oct 22, 2022 at 11:24
  • $\begingroup$ thanks, i've tried that, i get the same result $\endgroup$
    – Aubrey
    Commented Oct 22, 2022 at 11:27
  • 2
    $\begingroup$ My guess is a modifier, eg subsurf who's render settings differ from the viewport settings. $\endgroup$ Commented Oct 22, 2022 at 11:36
  • 1
    $\begingroup$ Yes, either a modifier with different settings for viewport and render or a modifier disabled in viewport and enabled in render. $\endgroup$ Commented Oct 22, 2022 at 11:39
  • 1
    $\begingroup$ Thank you three so much. Frederik and Gordon you were right. The Subsurf was above Cloth in the modifier stack, I dragged it below the cloth and it works now. I was just downsizing the file to isolate the problem and share the blend. And you got it right, thanks to you both for your help. $\endgroup$
    – Aubrey
    Commented Oct 22, 2022 at 11:39

0

You must log in to answer this question.

Browse other questions tagged .