I have watch several tutorial that say when using loop cut by using Ctrl + R, we can increase and decrease the number of loop cut by using scroll wheel up and down, but when I scroll, nothing happens.

This picture is when using the loop cut enter image description here

And this picture is after pressing Ctrl + R. I can only choose where to cut by moving the mouse up and down. No matter how much i scroll, it just doesn't have any effect. Is there any solution? enter image description here

  • 1
    $\begingroup$ Just to make sure that there isn't confusion over the term "scroll", it means rolling the wheel on your mouse like you would to navigate on a website. It does not mean moving the moving the mouse itself up and down. Is that what you've been doing? If it doesn't work you might have changed your keymap settings by accident. $\endgroup$
    – Robert Gützkow
    Oct 21, 2022 at 16:56
  • 1
    $\begingroup$ I'm still new in blender and I just realized my mistake in which i have to scroll the wheel first before left clicking. Thanks for the help $\endgroup$
    – Charlie
    Oct 21, 2022 at 17:06


You must log in to answer this question.

Browse other questions tagged .