0
$\begingroup$

I switched auto-perspective, and that didn't work. It seems to happen whether an object is selected or not. tried compositing and layout - no difference.

$\endgroup$
7
  • $\begingroup$ The Numpad 5 key should toggle between Orthographic and Perspective mode The auto-perspective setting is in Edit > Preferences > Navigation > Orbit & Pan > Auto > Perspective. $\endgroup$
    – John Eason
    Oct 21, 2022 at 9:25
  • $\begingroup$ yes, correct, and for a laptop, lacking a numpad i reassigned that command to the keyboard 5. and it does work in edit mode. In fact you can see in the top left corner the text ndicating the switch from perspective to ortho.. No luck in object mode. $\endgroup$
    – jmm
    Oct 21, 2022 at 21:02
  • $\begingroup$ Hmm... Works here in both modes, but that doesn't help you! What Blender version are you using (3.3.1 here)? $\endgroup$
    – John Eason
    Oct 21, 2022 at 22:08
  • $\begingroup$ 3.3.0 - but i cant recall this having happened before, and i beleive ive been on 3.3.0 since i started on blender a week or so ago - real newbie here. $\endgroup$
    – jmm
    Oct 22, 2022 at 2:55
  • $\begingroup$ I'd try turning it off in the settings, saving them via the bottom left "hamburger" icon on the Preferences panel (usually set to Auto Save), then close and reopen Blender, reset Auto > Perspective and re-save again. If that doesn't sort it, maybe a reinstalling over the top of your current installation would sort it out? It should keep all your settings. 3.3.1 didn't squash any settings bugs to my knowledge although it's always worth staying up to date. $\endgroup$
    – John Eason
    Oct 22, 2022 at 8:16

0

You must log in to answer this question.

Browse other questions tagged .