There used to be a drop down arrow for Armature, that I could check "Automatic Bone Orientation" checkbox, but now, I do not see that or the "Animation" checkbox, when I go to import an fbx file.

I am running Blender 2.93.3 on a MacBook Pro 2015 - 10.14.6

see attached screenshot of fbx import dialog box



You must log in to answer this question.

Browse other questions tagged .