0
$\begingroup$

Blender Beginner here.

I'm taking a course called 'Blender 3 Essential Learning' in Linkedin Learning using Blender 3.3.1. Just finished a lesson on 'Creating your first sculpture' and we're moving on to 'Optimizing your model for animation' using Modifier. Here is the link in case you can access it: Optimizing your model for animation

In essence, it's showing me that, in Object Mode and with my sculpted mesh selected, once I hit the modifier icon, Multiresolution would be in place - with Render and Sculpt set to 2, Level Viewport set to 0. I should be able to make adjustments from there.

Here is where I'm stuck - When I click on Modifier, there is nothing under there. So I went on to add Multiresolution. Level Viewport, Sculpt and Render are all set to 0. I try to increase their values (as the class mentions that 'Render will always be the highest value number', I start with that) it won't allow me to change the value in any of the entries.

I added another mesh right there (UV Sphere) and tried the modifier mode again. Same thing happened. I presume the issue here doesn't have to do with this sculpted mesh specifically but with the overall setting then?

I know the class was based on an older version and I'm probably missing a step or overlooking something simple. Can you guys point it out to me, please?

enter image description here

$\endgroup$

1 Answer 1

0
$\begingroup$

When you add a object then modifier and in modifier tab click Subdivide Simple it smooths your mesh, gives more geometry or linear it leave original shape but add more geometry.

As many times as you click subdivide that many (layers) you will have, and you will be able to changing values from 0 to your subdivided times.

$\endgroup$
2
  • $\begingroup$ Thanks! That's a very helpful tip. But do you know why the issue with Multiresolution happened to me, and also the difference between Multiresolution and Subdivision Simple? Just curious. $\endgroup$
    – Chi Toa So
    Commented Oct 19, 2022 at 1:38
  • $\begingroup$ I think I just figured out what you mean - click on Simple inside Multiresolution, and the entries for Render, Sculpt etc will set to 2 and let me edit. Thank you again for helping. $\endgroup$
    – Chi Toa So
    Commented Oct 19, 2022 at 1:46

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .