0
$\begingroup$

I am trying to animate cloth handles, so I made a pinning group and applied cloth sim. I don't know why, but all of them are acting really weird even though the mesh is fine.

How can I fix this?

enter image description here

enter image description here

enter image description here

enter image description here

enter image description here

enter image description here

$\endgroup$
4
  • 2
    $\begingroup$ hmm hard to tell without your blend file, but my personal guess is 'Self-collisions', try to turn it off and see if it helped, it is possible that your 'Distance' value 0.015 is too big and it needs to be lower $\endgroup$
    – MikoCG
    Commented Oct 6, 2022 at 9:59
  • $\begingroup$ Also, if you use a solidify modifier and/or a subsurf modifier (or any other) put them after the cloth simulation or disable them but as @MikoCG says, it's better you upload the file. $\endgroup$ Commented Oct 6, 2022 at 10:24
  • $\begingroup$ @MikoCG thank you so much - this helped! $\endgroup$
    – lykketil
    Commented Oct 6, 2022 at 10:28
  • $\begingroup$ Hi. Please don't add "Solved" to your question or title. Instead we encourage you to post an answer below with a short description of the solution and what steps you took to reach it. Perhaps add a few images illustrating the workflow and final results. See How do I write a good answer? $\endgroup$ Commented Oct 6, 2022 at 10:36

1 Answer 1

0
$\begingroup$

MikoCG's suggestion to turn off Self Collisions solved the problem

$\endgroup$
0

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .