-1
$\begingroup$

When I click the LMB, it keeps split new areas that I can't select an object now. (As status bar shown in the left-bottom.)

enter image description here

$\endgroup$

1 Answer 1

0
$\begingroup$

I solved it by changing the Edit-Preferences-screen. Seems I accidentally clicked on something for adding LMB setting into the preferences.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .