0
$\begingroup$

I can't select any object(vertex, edge, face) in Edit Mode. I don't know what is going on. I did some research and found out that when I enable Limit selection to visible turn on or I press z, I can select but only the faces behind it. But if I turn this off, I can't select anything at all. I tried deleting and reloading Blender to fix this problem but it doesn't work. Here is the detailed video.

Does anyone know how to fix this?

$\endgroup$
6
  • $\begingroup$ Welcome to BSE. From the gif you have posted, you appear to be using a very old version of Blender (version 2.29). Can I ask if there is a reason that you are not using the most recent version (3.2)? Very VERY few Blender users are using a version earlier than 2.8. When Blender 2.8 was released, there were massive changes made to the software. Blender 3.0 was also a big change. It is recommended that you stay up-to-date with the latest version of Blender from blender.org. $\endgroup$
    – SlickRed
    Commented Oct 4, 2022 at 9:19
  • $\begingroup$ Just to clarify, it is very difficult to answer a question about Blender 2.29 because most of us are using a different version of Blender (at least 2.8), with different short cuts, different menus, and different behaviours. $\endgroup$
    – SlickRed
    Commented Oct 4, 2022 at 9:22
  • $\begingroup$ I cant use blender 2.8 or higher because it too lag!!, Im tried download many version blender such as 2.8, 2.93 or 3.0 but i very lag, i tried ways from internet to fix lag but it's still too lagg, so i had to use blender 2.79 $\endgroup$
    – Dueboy
    Commented Oct 4, 2022 at 9:25
  • $\begingroup$ it seems you have confusion, i am using version 2.79, not 2.29 $\endgroup$
    – Dueboy
    Commented Oct 4, 2022 at 9:27
  • $\begingroup$ Ah sorry, I couldn't see clearly in the screenshot. But I would still recommend using a version AFTER 2.8 (preferably the most recent version, 3.2). Every version of Blender BEFORE 2.8 (i.e. 2.79) will look and behave very differently to every version of Blender AFTER 2.8. Almost everyone here will be using a different version of Blender to you, making it difficult to help answer your questions. $\endgroup$
    – SlickRed
    Commented Oct 4, 2022 at 10:55

1 Answer 1

0
$\begingroup$

It's highly recommended (by the entire Blender community) that you use Blender 2.8 or higher. (Ideally 3.3)

Your version is so far out of date that you'll run into a lot of problems that can't be solved–because no one else has that version.

However, it's not unusable.

Here's some things you can try:

  • Make sure you're using right-click to select
  • Try Vertex mode instead of face mode
  • Try de-selecting everything with ALT-A first

Good luck!

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .