8
$\begingroup$

Whenever I enter edit mode, with 2 separate meshes (cubes), I can only select vertices/edges/faces of 1 mesh.

Example (the screen shot did not include the mouse cursor):

edit mode

Also, when I enter edit mode with both meshes selected, one of the meshes has a red border and cannot be selected (it also has this border in Object mode):

edit mode with two objects selected

$\endgroup$
7
  • 1
    $\begingroup$ The objects have to be one mesh in order to manipulate the vertices of both. $\endgroup$
    – Denis
    Commented Mar 23, 2015 at 17:30
  • 1
    $\begingroup$ you can only edit the active one (the last selected ) that's how blender work $\endgroup$
    – Chebhou
    Commented Mar 23, 2015 at 17:30
  • $\begingroup$ But I think there is a plugin that can enable editing meshes of multiple objects at the same time. $\endgroup$
    – Denis
    Commented Mar 23, 2015 at 17:31
  • $\begingroup$ What is the name of the plugin? $\endgroup$
    – Jim
    Commented Mar 23, 2015 at 17:32
  • 1
    $\begingroup$ blenderartists.org/forum/…! $\endgroup$
    – Denis
    Commented Mar 23, 2015 at 17:33

2 Answers 2

11
$\begingroup$

In order to make the both meshes editable at the same time you need to join the objects in object mode while they are selected using CTRL+J, then both meshes will be available in edit mode.

Another way is to install MultiEdit addon that will allow to edit selected objects simultaneously.

$\endgroup$
5
$\begingroup$

You can only edit one mesh at a time.
Because these are two separate meshes, you will have to select both and do CtrlJ to join them to edit both at once.
If you want the final product to be two separate meshes, there is another command for turning every loose part of a mesh into its own mesh. (Pressing P > all loose parts while in edit mode).

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .