0
$\begingroup$

I punched holes into a mesh and applied a solidifier modifier to it. The outside looks smooth but the inner circles look slightly faceted. What would be some strategies to make the inside circles smoother? Tried adding sub division + auto smooth but it makes the shading look pretty bad.enter image description here

$\endgroup$
2
  • 1
    $\begingroup$ hello, how does your topology look like? maybe check my tuto here (it's in french but I think it's pretty easy to understand): youtube.com/watch?v=O2zZ0JV_qqA $\endgroup$
    – moonboots
    Sep 25, 2022 at 16:02
  • $\begingroup$ Maybe try a Bevel Modifier before the Subdivision Surface . Set the bevel angle to 90deg or just short of it, use at least 2 or 3 segments, and reduce the bevel size to pretty small (so the edges still look "neat" and not rounded). $\endgroup$ Sep 25, 2022 at 16:46

1 Answer 1

1
$\begingroup$

A quick route to this kind of surface:

enter image description here

  • Add Mesh > Extra Objects shipped add-on enabled
  • 'Honeycomb' created and adjusted, rotated to stand in XZ, CtrlA > Rotation applied.
  • Simple Deform > Bend about Z, eyeballed to connection (more than 360)
  • Weld modifier

Those modifiers applied, then ...

enter image description here

  • Top and bottom edges EZ extruded and SZ0 (about 'Median' pivot) flattened
  • Subdivision Surface
  • Solidify, and Bevel (by angle, 2 segments, Shape: 1, or near 1)
$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .