1
$\begingroup$

When I hit Ctrl+F12 to render my viewport animation (with key frames to move a model), it always starts rendering my video editor instead. Now the video editor does have some videos and images in it, so I tried deleting everything inside it still didn't work. Then I tried rendering a photo, it still only rendered a photo of a frame from the video editor.

$\endgroup$

1 Answer 1

2
$\begingroup$

If the video editor is completely empty it shouldn't affect the render, anyway you can disable the VSE completely in the properties panel, output properties, post processing tab.

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .