0
$\begingroup$
  1. I create an animation
  2. Save file and close Blender
  3. Restart Computer
  4. Start Blender and load file
  5. Animation works but Keyframes are only shown in Animation Workspace

Blender 3.2.1

Read a lot in internet but nothing works. Does this depents from the cache? I use a ramdisk for fluid baking.

enter image description here

enter image description here

Thanks!

$\endgroup$

2 Answers 2

0
$\begingroup$

Animation data are simply masked out from the timeline by this blue icon, that lets you include or exclude data by portion of their names (probably you have a space character into the name field).

Anyway it's better to use a dopesheet or action editor window for monitoring animation data.

enter image description here

$\endgroup$
3
  • $\begingroup$ Thks, but if I select/deselect the 'invert' button unfortunately nothing changed. Also in the Dope Sheet no Keyframes are shown in the Layout Workspace. $\endgroup$
    – PowerNow
    Sep 15, 2022 at 8:53
  • 1
    $\begingroup$ This is quite strange, can you upload the file? $\endgroup$ Sep 15, 2022 at 8:54
  • $\begingroup$ The Invert button only inverts an actual keyword placed in the field. If you leave it empty and invert it that doesn't mean it shows no results. I guess it's a View option. $\endgroup$ Sep 15, 2022 at 9:28
0
$\begingroup$

Make sure you haven't accidentally checked Only Show Errors in the View options of the Timeline. This option can be set differently according to the active workspace layout you choose.

only show errors

$\endgroup$
2
  • $\begingroup$ It's crazy, but I was away for a while, didn't change anything, and this happened. 1. All keyframes were visible again in the Layout Workspace. 2. But not in the Animation Workspace 3. Then pressed 2-3 on Ctrl-Z and suddenly they were visible again in both workspaces. I have no idea what happened there. Right now everything is going right. But I'm afraid that something similar will happen again after the restart... Thanks for the hint 'Only Show Errors'. I'll keep an eye on that... $\endgroup$
    – PowerNow
    Sep 15, 2022 at 14:42
  • $\begingroup$ Either your blend file (or even the default startup file) has an option that's hiding stuff, or it's a bug. Either way it would be a time waste to make the list of all the possible options that could produce that out of our heads, so please upload a file with the issue on blend-exchange and share the link with us here. We will check it ourselves and come back with any findings. $\endgroup$
    – L0Lock
    Sep 15, 2022 at 17:18

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .