0
$\begingroup$

This question already has an answer here:

I have a scene set up with several layers. Everything is lit correctly and, when I change the shading mode to rendered, everything's just great. The moment I actually render the image though, only one layer shows up. Is there a control panel for setting the layers to render?

$\endgroup$

marked as duplicate by Scalia, David, user7952, gandalf3, Jaroslav Jerryno Novotny Mar 22 '15 at 9:13

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 2
    $\begingroup$ see if this answer helps $\endgroup$ – Chebhou Mar 21 '15 at 17:37
  • 1
    $\begingroup$ Worked great! Somehow all of my layers got turned off. $\endgroup$ – Daniel Mar 21 '15 at 17:46