3
$\begingroup$

I have a small sphere on which I place a couple hair particles in the particle editor.

When the hair particles have simple children, the sphere is so small that the appear to be emitted from above the surface:

enter image description here

Is there a way to fix this artifact?

A reasonable fix would be to emit the hair from a smaller sphere inside my actual sphere, but I'm wondering if there is a way to avoid having the extra emission object.

$\endgroup$
4
$\begingroup$

Enter the Particle Edit Mode. enter image description here

Change the Particle select and display mode to Point select mode. enter image description here

Uncheck the Lenghts and Root boxes in Options panel, then select all the hair particles with border select tool (B) and move them closer to the sphere (G). enter image description here

Here is the result.enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.