0
$\begingroup$

I'm new to Blender and I don't even know how to phrase this question properly, but I think I turned some feature on that allows me to see every vertex in my object simultaneously. How do I switch it back to see the vertices in front of the camera only?

One image is what I'm currently seeing. Notice how I can see the vertices in the front and in the back of the object. The other image is from the tutorial I'm watching, what I want to see.

enter image description here

enter image description here

$\endgroup$
4
  • 2
    $\begingroup$ Next time post an image of the complete screen including the menu bar and toolbars. You can save an image of the whole screen via Blender's Window > Save Screenshot menu. I guess you've switched to wireframe from solid mode in which case you can toggle between the two with Shift-Z and you'll see the top-right icons on the menu bar change. You may have hit that combination instead of Ctrl-Z (which is Undo) by mistake. You're also looking at the object from a slight angle instead of head-on as in the tutorial image in which case hit 1 on the Numpad for front view. $\endgroup$
    – John Eason
    Sep 13, 2022 at 22:05
  • $\begingroup$ thank you! could the problem be that i have the x-ray on? but it's funny bc the girl on the tutorial also has it on and the vertices of our objects don't look the same $\endgroup$
    – lou
    Sep 13, 2022 at 23:50
  • $\begingroup$ Alt Z is to switch from opaque to transparent mode in the Wireframe or Solid mode, maybe you've pressed it by mistake $\endgroup$
    – moonboots
    Sep 14, 2022 at 7:16
  • 1
    $\begingroup$ @lou That's because the tutorial is looking directly at the front of the model which I mentioned in my last sentence. Press 1 on the numpad and the rear vertices will be hidden by the front ones because you're looking head on at the model. If you look in the top left corner of the 3D window it should say "Front Orthographic" whereas yours will say "User Perspective". That's why I said that you should post an image of the full screen which allows us to see your settings as well as just the object. $\endgroup$
    – John Eason
    Sep 14, 2022 at 8:00

1 Answer 1

0
$\begingroup$

Alt + Z makes your Mesh see-through. Toggle that hotkey and it will work :) And for the direct views, on the number pad on the right side of the keyboard, hit 1 for front and 3 for side view depending on how you object is set up.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .