6
$\begingroup$

I use for selecting RMB, but blender also has RMB for moving (hold and move mouse), but my computer is not superfast and my model is complicated enough to slow it down a little (over 800 000 verts.) and when I want to selcet a mesh, the slowed down computer automaticly thinks, that I hold it and starts to move the object. Is there a way how to turn off this function?

$\endgroup$
5
$\begingroup$

Go to User_Preferences->Input->Mouse->Tweak_Threshold and set it to higher value :

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.