3
$\begingroup$

I just started 3D modeling on blender again, but I'm still at the beginning.

I was trying to create the shape in the screenshot but when I joined the edges I created two edges in the middle of the object, I tried to dissolve them but to no avail, in fact in the visualization of the materials it creates strange shadows.

How can I fix this?

Edges view Vertices view Material view

$\endgroup$
5
  • $\begingroup$ Hi Please use a title that reflects the content of the question. It should be descriptive but succinct, unique and identifying, summarizing the issue so that users can at a glance understand what your post is about. Use the edit link below your post and avoid anything not strictly essential to the post. Remember, your title is the first thing potential visitors will see, and makes your question findable for future users. See "What is the problem with posting an image or link and asking “How do I do this?"" $\endgroup$ Sep 9, 2022 at 10:56
  • $\begingroup$ Hello, as your object seems a bit bent it probably need a bit more topology, but maybe share your file? blend-exchange.com $\endgroup$
    – moonboots
    Sep 9, 2022 at 10:58
  • $\begingroup$ I uploaded my file if you want to check it. Thank you $\endgroup$
    – alepun03
    Sep 9, 2022 at 11:35
  • 1
    $\begingroup$ there's a problem with your split normals (which create the shading), just right click > Shade Smooth, and after that go into the Object Data panel > Normals, activate the Auto Smooth option $\endgroup$
    – moonboots
    Sep 9, 2022 at 11:52
  • $\begingroup$ blender.stackexchange.com/a/211249/110840 $\endgroup$ Sep 9, 2022 at 17:52

1 Answer 1

3
$\begingroup$

You necessarily need 2 edges between the inner edge and the outer edge of a hole, otherwise a face will fill the hole:

enter image description here

As for your shading problem, for some reason there's a problem with your split normals (which create the shading), to fix it just right click > Shade Smooth to smooth again, after that go into the Object Data panel > Normals and activate the Auto Smooth option:

enter image description here

Also you have inverted normals, select all in Edit mode and press ShiftN

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .