0
$\begingroup$

I am trying to build Blender manual on my Linux system but I have this problem: The problem

Can you help me? Thanks in advance.

$\endgroup$

1 Answer 1

0
$\begingroup$

A guess: you have an old version of sphinx-build that doesn't support the auto argument to -f. Read this sphinx-build reference. As an experiment you could try something like this at the command line,

$ SPHINXOPTS="-j 2 -D language=en" make html

which will override the default -j parameter (the number of parallel processes).

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .