This question already has an answer here:

My problem is that I sometimes lose the ability to independently translate or otherwise transform any parts of a single mesh. If I try, for example, to just translate several faces, edges, or vertices, then the entire mesh will stretch and displace itself in order to follow the translation. Or, alternatively, if I try to translate just one face then the whole mesh will move as if I'm translating in Object Mode.

I'm not really sure I know how to describe this problem properly. I don't even know how to reliably reproduce it. It seems to happen to any given mesh at random, and it doesn't stop happening to that mesh unless I delete and remake it.

I assume that I must be doing something wrong to cause this to happen. Does anyone have any ideas? Thanks.

marked as duplicate by David Mar 2 at 14:40

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

up vote 21 down vote accepted

You need to turn off proportional editing, with the O key.

Proportional editing in action:

enter image description here

  • Oh, hey, that did it! Wow, thanks. Save for accidental keypresses, is there anything that could be passively turning that on? – Matthew Harrison Mar 20 '15 at 0:56
  • 1
    @MatthewHarrison Not that I know of, unless you have some odd scripts or unusual setup. I think missed key presses are most likely – GiantCowFilms Mar 20 '15 at 0:57
  • @MatthewHarrison Please accept this answer if it helped you (using the checkmark), as soon as you can (there is a time limit before you can do that) – GiantCowFilms Mar 20 '15 at 0:58
  • 1
    Ah, okay. Also, checked! Thanks for the reminder. I'm new to the whole StackExchange network. – Matthew Harrison Mar 20 '15 at 1:13

Not the answer you're looking for? Browse other questions tagged or ask your own question.