0
$\begingroup$

I was extruding on the z axis, then attempted to extrude along the x axis. I tried to right click to cancel the z axis extrusion (unsuccessfully). Then right clicked again, to newly select the faces on the x axis to extrude (unsuccessfully). The two arrows, (x,y front view) remained were they were. I can change the axis constraint, but I can't extrude from a new location and would like to.

Thank you for any help you can offer!

enter image description here

$\endgroup$

closed as unclear what you're asking by X-27 the fluffy unicorn, Einar, someonewithpc, David, GiantCowFilms Mar 19 '15 at 23:28

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • $\begingroup$ Sorry, but your English is too broken to understand. Could you try to write better? And maybe throw in some screenshots? =) $\endgroup$ – Einar Mar 19 '15 at 22:48
  • $\begingroup$ @Tullerie I'm not sure what you mean by the first bit of the question. About the two arrows, it sounds like you might have the Pivot Center set to 3D Cursor. Try moving the 3D cursor by left clicking or changing the Pivot Center to Bounding Box Center by pressing , (comma). $\endgroup$ – catlover2 Mar 19 '15 at 23:18
  • $\begingroup$ Thank you for your help. I have now tried hitting the comma button, but i don't seem to be having much luck with it. i will experiment with it a little more. Thank you. $\endgroup$ – Tullerie Mar 19 '15 at 23:50
  • 2
    $\begingroup$ @Tullerie you need to read these posts and update you question : how_to_upload_images and how_to_upload_blend_file $\endgroup$ – Chebhou Mar 19 '15 at 23:58
  • 1
    $\begingroup$ I redid the mesh, and what worked, that did not seem to work last time is to left click to set, then the command like you said, then right click at the point to start the new transformation. Thank you again for all of your help and perseverance! $\endgroup$ – Tullerie Mar 20 '15 at 21:17
1
$\begingroup$

To cancel an axis constraint, such as the Z axis, hit the same axis key two more times and that will remove the constraint. You can then hit another axis key for another constraint.

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.