1
$\begingroup$

In this scene i wanted to render that object as particle system and in the rendered viewport it works but int the final render not

here is the file:

$\endgroup$
0

1 Answer 1

0
$\begingroup$

You need to select the particle object (called Circle), go into the Object panel > Instancing, and enable Show Instancer > Render, otherwise it won't show its own particles:

enter image description here

$\endgroup$
1
  • $\begingroup$ thank you very much it worked! $\endgroup$
    – Jakob
    Commented Sep 3, 2022 at 13:23

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .