0
$\begingroup$

When I try to sculpt instead of it working normally small triangles appear on my model where I tried to sculpt. I have no idea why this is happening, it only happens for one object in my blender scene. I checked to see if it was a setting for the actual sculpt tool which I had accidentally changed and its not, anyone got any ideas on how to fix this issue?

This is a picture of what sculpt brush does why I try to sculpt

$\endgroup$
3
  • 1
    $\begingroup$ Is Dyntopo activated (top right corner between symmetry and remesh options)? $\endgroup$ Commented Sep 3, 2022 at 9:33
  • $\begingroup$ Can you add a screenshot of what you mean by it working normally? This actually looks regular to me. $\endgroup$
    – TheLabCat
    Commented Sep 3, 2022 at 13:40
  • $\begingroup$ Yes dyntopo is on but it is still buggy even if it isn't enabled and will still just create the small triangles in the picture above wherever I try to sculpt. $\endgroup$
    – Xyosync
    Commented Sep 3, 2022 at 23:04

1 Answer 1

0
$\begingroup$

I found the solution. You just need to embed a smaller object inside the mesh and use the Bool Tool to join them together. Then the Sculpting Tools will work properly again.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .