0
$\begingroup$

I started to learn PBR texturing (with Blender 3, iMac Mojave). To see texture displacements, I was told to enable cycles but it didn´t show up in the render tab.

I was told to check „Surfaces“ first in the „Layer-Filter“ menue, so cycles will show up. But I cannot find „Surfaces“ or "Filter" in the Layer-menue - could you help me?

Thanks

enter image description here

$\endgroup$

1 Answer 1

1
$\begingroup$

The render engine can be selected in the Render Properties tab.

Render engine selection

If Cycles does not appear in the selection, then you should enable the add-on on in the preferences (Edit > Preferences > Add-ons).

Add-on preferences

You should also check that you have not accidentally enabled the filtering of add-ons. Open the sidebar (N) and navigate to the tool tab. Ensure that Filter Add-ons is disabled.

Filter Add-ons

$\endgroup$
1
  • $\begingroup$ Oh, the preferences - I didn´t look there, thank you so much! $\endgroup$
    – Jochen
    Aug 30, 2022 at 16:44

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .