1
$\begingroup$

I'm watching a tutorial on how to make a head in blender. To make a nose the person is using alt v to extrude the vertices. I'm clicking above the vertice I have selected like she says, but it drags from the bottom. The first image shows how its supposed to look and the second shows what's happening to me. Any help would be appreciatedenter image description here

enter image description here

$\endgroup$
5
  • $\begingroup$ You need to put your mouse cursor where you're supposed to move your vertex afterwards, maybe it's your problem here? $\endgroup$
    – moonboots
    Commented Aug 26, 2022 at 16:30
  • $\begingroup$ yeah that's what I thought but I have it above above the vertex... :( $\endgroup$
    – nmg112
    Commented Aug 26, 2022 at 16:33
  • $\begingroup$ could you please share your file? $\endgroup$
    – moonboots
    Commented Aug 26, 2022 at 16:43
  • $\begingroup$ <img src="https://blend-exchange.com/embedImage.png?bid=900ZnRKn" /> $\endgroup$
    – nmg112
    Commented Aug 26, 2022 at 16:45
  • $\begingroup$ thank u! now the vertices isn't letting me select it at all sadly $\endgroup$
    – nmg112
    Commented Aug 26, 2022 at 16:45

1 Answer 1

0
$\begingroup$

You have overlapping vertices, select all and press M > Merge by Distance. Also deactivate the Proportional Editing option.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .