4
$\begingroup$

When I try to select an island in a uv map it says "Cannot select linked when sync selection is enabled".

I know I have to disable it with this button:
enter image description here

But it is not here:
enter image description here

So where is it?

$\endgroup$

3 Answers 3

5
$\begingroup$

Your second screenshot is of the header in the 3D view, but the setting you are looking for is in the header of the UV/Image editor:

enter image description here

$\endgroup$
7
  • $\begingroup$ @user2320445 Only if you really want to. If you don't delete it this can help others with the same question :) $\endgroup$
    – gandalf3
    Commented Mar 18, 2015 at 6:38
  • $\begingroup$ doesnt choosing an island chooses the same portion of the model? $\endgroup$ Commented Mar 18, 2015 at 6:44
  • $\begingroup$ I chose an island but all the model is still selected , why ? $\endgroup$ Commented Mar 18, 2015 at 6:46
  • $\begingroup$ Unfortunately this isn't possible atm. Thats how it would work if sync selection was enabled, but for some reason it must be disabled. Not sure why this is :/ $\endgroup$
    – gandalf3
    Commented Mar 18, 2015 at 6:56
  • $\begingroup$ so it is a paradox , sync enabled -> not able to choose , sync disabled->wont choose , so there is no point in sync? what should i do? $\endgroup$ Commented Mar 18, 2015 at 6:58
3
$\begingroup$

 This option is available after turning off two blue arrows in Edit mode

This option is available after turning off two blue arrows in Edit mode in Blender 2.8

$\endgroup$
1
  • 2
    $\begingroup$ Did they remove these icons/controls in 2.9? Recently updated and can't find them, wondering if I need to turn them on somehow or if they're just gone.... $\endgroup$ Commented Sep 28, 2020 at 19:12
0
$\begingroup$

In 3.3.1 I couldn't find the UV Sync Selection or the rest of the toolbar in the UV Editor but realised it was because I didn't have my model selected in Edit Mode. If yours is missing it's probably because you're still in Object Mode.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .