Currently my Shader Editor is too small and hard to read. Anyone know how I can make it larger? All the other tool bars in other viewports are a good size and easy to see.

enter image description here


1 Answer 1


Have you checked out the view options?

  • Middle Mouse scroll in the editor to adjust size
  • Ctrl+Spacebar to maximize the editor
  • Ctrl+Alt+Spacebar to take the editor to full screen mode

With the last two, the same keys will toggle you back to the original view.


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .