2
$\begingroup$

The following image was rendered using 2000 samples. enter image description hereThe render takes about 3 mins and the image looks pretty noisy still, especially the wall of the building. I'm gonna have to render a really long animation so I would prefer to keep the samples less than 2000 so it doesn't take forever to render the whole animation.

I searched online for a solution and tried everything that was suggested in this post: How To Reduce Noise In Cycles Render.

It helped some but the noise is still present in the image. I was wondering if there are any other ways to reduce the noise without increasing the sample number (through lighting or maybe using compositor)? Any suggestions are appreciated. Thanks in advance.

$\endgroup$
2
  • 1
    $\begingroup$ You can add more light and reduce the Exposure in the Film settings, that might help $\endgroup$ – VRM Mar 17 '15 at 19:10
  • $\begingroup$ BTW Nan, very nice interior lighting. However did you learn to do that? :D $\endgroup$ – Scalia Mar 17 '15 at 21:20
2
$\begingroup$

Some tricks I use:

Avoid lights that have to bounce a lot to light your scene. Instead of a sunny exterior, consider making the window glass a light (ie make the emitter the last bounce in your system).

Use ambient occlusion option in world settings. It will brighten things up but start out less noisy.

How is your scene lit? It looks like there is not enough light. Try taking a photograph with no light it also looks grainy ;)

$\endgroup$
1
  • $\begingroup$ Thanks beiller, ambient occlusion really brightens the scene up, especially the road and the building walls. $\endgroup$ – Nan Mar 17 '15 at 22:45

Not the answer you're looking for? Browse other questions tagged or ask your own question.