3
$\begingroup$

i was coming back to a project i've abandoned for quite a while, i'm trying to learn about UV maps and making my own textures, but for some reason, with this project in particular, there's something weird happening

When UV Unwrapping the object (Using the smart UV option if that helps), the map appears normally on blender, but when saving the image, it's just a blank, transparent photo A flower in blender, selected, it's map appearing in the right side of the screen

Here's how it looks on blender, but when i save it and put it into GIMP

A blank png image on gimp

This never happened to me before, in fact, i remember it working perfectly in a previous attempt, i don't know what am i doing wrong

$\endgroup$
4
  • $\begingroup$ Can you explain the process that you followed to save the UV grid?, my guess is that you did not select the grid during the saving operation. $\endgroup$
    – Emir
    Aug 19, 2022 at 16:18
  • $\begingroup$ I unwraped the object with the optioned mentioned above, and with it selected, i opened the UV Editing tab and saved it, it looked like the first picture posted $\endgroup$
    – Sofly
    Aug 19, 2022 at 16:23
  • 3
    $\begingroup$ maybe what you want is to save the UV layout (and not the image, which is transparent)? In that case in the UV Editor > header menu > UV > Export UV Layout $\endgroup$
    – moonboots
    Aug 19, 2022 at 16:26
  • $\begingroup$ That was it!, thank you so so much $\endgroup$
    – Sofly
    Aug 19, 2022 at 16:30

1 Answer 1

4
$\begingroup$

What you want is to save the UV layout, not the image, which is transparent. To save the UV layout, go into the UV Editor > header menu > UV > Export UV Layout.

$\endgroup$
1
  • $\begingroup$ Thank you moonbots, I was stuck doing this project and nearly abandoned it, your comment was a big help, just logged in to say that. Thanks again. $\endgroup$ Apr 24 at 5:38

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .