0
$\begingroup$

I've been going to other forums that seem like people had the same problem as me but all of the question threads I found either had outdated answers or no posted answers at all.

Every single time I render the animation it always renders only one frame, instead of the entire animation, creating only a half second video that doesn't even play just because it has only one frame.

enter image description here

enter image description here

enter image description here

enter image description here

enter image description here

$\endgroup$
1
  • 2
    $\begingroup$ You are skiping 10,000 frames. Inside Frame Range, switch the steps to 1 $\endgroup$
    – Emir
    Aug 18, 2022 at 19:02

2 Answers 2

1
$\begingroup$

As @Emir has pointed out, the answer is in your screenshot:

enter image description here

Notice that you are using a step of $1000$ instead of $1$.

enter image description here

$\endgroup$
0
$\begingroup$

In the Properties window, under the Output tab, scroll down to Post Processing and uncheck these two options, Pipeline Composting and Sequencer

Output Settings

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .