0
$\begingroup$

Edit: SOLVED -- Z-passes, of cource. Thank you @Crantisz!


Not very savvy Grease Pencil (and Holdout) user: I cannot make Holdout node work when rendering. In viewport preview it works as expected, but not in final render.

Only method I know is converting the GP strokes to paths and then extrude them accordingly to make them solid, but that is very cumbersome.

Seen several videos where the issue (seems) to be non-existing. I guess I have missed something out but what?

Do any have suggestion?

Kind regards, Raaskot

Holdout with no effect with GP strokes on final render

$\endgroup$

1 Answer 1

1
$\begingroup$

As Blender suggested:

enter image description here

Enable passes:

enter image description here

Without Z pass Blender will not know where grease pencil overlays rendered image.

It doesn't work with Cycles, though, Known Issue: https://developer.blender.org/T75240

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .