1
$\begingroup$

I've been working on a project in which I aim to animate the displacement of a material.

My problem is that anytime I add a keyframe for ANY parameter of the material nothing appears on the timeline. Instead, it appears in the NLA which I'm not familiar with. It is also too early for me to learn how to use it.

I've looked online but couldn't find any solution for this.

I am a beginner so maybe there are some things that I don't understand.

I tried animating the position of my object and it works as you would expect with the keyframes on the timeline.

Maybe this is how it's supposed to work, in this case sorry for the useless question !

$\endgroup$
2
  • $\begingroup$ If you've enabled the Only Show Selected option of the Dope Sheet, you need to make sure that you've selected the node in the Shader Editor, otherwise you won't see the keyframes $\endgroup$
    – moonboots
    Aug 14, 2022 at 11:38
  • $\begingroup$ Oh my god thank you so much ! I have no idea how or when i activated that option but that did the trick ! Have a good day ! <3 $\endgroup$
    – Max
    Aug 14, 2022 at 14:08

1 Answer 1

1
$\begingroup$

You've enabled the Only Show Selected option of the Dope Sheet, you need to make sure that you've selected the node in the Shader Editor, otherwise you won't see the keyframes:

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .