0
$\begingroup$

The mirror modifier is creating a pointy edge where I want it flat or round. What can be done to fix this, and the reason for this?

blenderhelp1

blenderhelp2

$\endgroup$
2
  • 4
    $\begingroup$ Turn on merge and clipping in the modifier options - also make sure there is no face between the "halves". $\endgroup$ Aug 14, 2022 at 0:57
  • $\begingroup$ Thanks!Looks like I had extra faces and edges inside the model. $\endgroup$ Aug 14, 2022 at 2:51

0

Browse other questions tagged or ask your own question.