1
$\begingroup$

When I used my (blinking eye) shape key it rotates the left shoulder. I checked weights its not that, I checked to make sure I didn't accidently select it when creating the shape key not that either. If anyone has any suggestions I would greatly appreciate it.Blue arrows is where rotation happens

$\endgroup$

1 Answer 1

1
$\begingroup$

If your basis shape is correct, you can enter Edit Mode for your Blink shapekey, select the shoulder verts, and use Vertex > Blend from Shape, uncheck Add and make sure the Shape is set to Basis and Blend is set to 1.

Blend from Shape

$\endgroup$
1
  • 1
    $\begingroup$ Thanks so much that worked! $\endgroup$
    – user153048
    Aug 11, 2022 at 22:32

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .