5
$\begingroup$

A lot of the time when I'm UV Unwrapping and Texturing, the shadows get in the way of seeing the texture properly.

How can I display my textures on my model without lighting.

$\endgroup$
5
  • 1
    $\begingroup$ Which render engine are you using? $\endgroup$
    – Denis
    Mar 15 '15 at 2:57
  • $\begingroup$ @Denis I'm such a scrub, I use whatever the default startup file uses when you select "Textures" mode from the 3d view's render mode. $\endgroup$ Mar 15 '15 at 4:09
  • $\begingroup$ then you are in Blender Internal render engine, the answer for your problem is below. $\endgroup$
    – Denis
    Mar 15 '15 at 4:14
  • 1
    $\begingroup$ If my answer worked for you, please accept it. If it didn't please say so, so that we can figure out what you need to fix your problem. $\endgroup$ Mar 15 '15 at 23:22
  • $\begingroup$ I haven't tested yet, will do before much longer. $\endgroup$ Mar 16 '15 at 3:45
7
$\begingroup$

If you are using the Blender Internal rendering engine, you can turn off shading on a material using the shadeless checkbox.

Effects of the shadeless checkbox

Please note that I have GLSL shading enabled. You can find it in the N panel int the 3D view. It's default value is Multitexture.

GLSL shading drop down

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.