6
$\begingroup$

When I open the file directly from my desktop, these assist lines don't seem to show. But when I Append it, these random dotted lines appear that seem to point to its parented object. Is there any possible way to hide these lines, because they can start to get really distracting when animating. Picture of my problem:enter image description here

$\endgroup$
12
$\begingroup$

You can hide that in display tab by deselecting Relationship Lines.

Press N while in 3D-view, then uncheck the option in "Display":

enter image description here

$\endgroup$
  • $\begingroup$ Could you add a screenshot showing where for people? $\endgroup$ – VRM Mar 15 '15 at 0:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.