2
$\begingroup$

enter image description here enter image description here enter image description here

$\endgroup$
0

1 Answer 1

3
$\begingroup$

You've activated the Simplify option in the Render panel, disable it or increase the Max Subdivision value:

enter image description here

$\endgroup$
1
  • $\begingroup$ Thanks, It worked. $\endgroup$ Commented Aug 5, 2022 at 10:26

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .