2
$\begingroup$

This question already has an answer here:

Every now and then when I am working on a model this happens

them 2 part go see through when i import into UE4

Why has it become a different color and then when I import it into UE4 they are see through can i fix this or is this some sort of bug?

$\endgroup$

marked as duplicate by David, Scalia, cegaton, Ray Mairlot, VRM Mar 14 '15 at 15:51

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

3
$\begingroup$

This usally happens when normals are facing the wrong side of the mesh
enter image description here
Using the backface culling in the N panel will make the concerned faces transparent (see-through as in your UE4 game engine)
enter image description here
You can check your faces normals with this option in the N panel. This will show you the normals in the viewport.
enter image description here

To make the normals consistent go in Edit Mode with Tab, select all with A (only the bad faces could be enough), and use Ctrl+N (recalculate), or Shift+Ctrl+N (recalculate the other direction), or select the faces and click Flip directions
enter image description here

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.