1
$\begingroup$

When I press the hotkey N, on the right hand side open up some property registers. But if I click on one of them, there doesn't appear a panel where I can make some changes. How do I fix that?

This is what I see in my current project.

Registers do not open the associated panels

This is what I want to see (another project).

Here The registers open the associated panels

$\endgroup$

2 Answers 2

1
$\begingroup$

Some malfunctioning add-on with a bug may do this if it was supposed to change that panel in some way. I would recommend going thorough all enabled add-ons in the preferences(F4 -> P) disabling them one by one to see if that's the case. Or even removing add-ons folder from the Blender preferences folder (backup first) and re-installing your add-ons one by one if removing the folder resolves the issue.

If it's only one project that is effected, maybe it has some Python scripts in it triggered by auto run when opening?..

... or maybe you just need to expand it :D enter image description here

$\endgroup$
0
$\begingroup$

I just saw witnessed another tricky option to hide the properties - if you click on View, there unfolds a menu where you can check or uncheck the Sidebar:

Depiction of the View-Menu

$\endgroup$
1
  • 1
    $\begingroup$ Hello and welcome. Rather than take photos of your monitor post actual screenshots instead, see How to take a screenshot. Photos are harder to read because we have to look past external interferences (like reflections, smudges or Moiré patterns) and guess if we are looking at hardware issues such as a malfunctioning display or connections, a software level issue like driver malfunction or glitch, or actual artifacts or issues with the model itself. $\endgroup$ Mar 17 at 22:39

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .