0
$\begingroup$

I have an issue with this mesh where I made a cloth sim on a character that I want to smooth and tweak a bit but for some reason I cannot sculpt anything on it. I have shape keys, I tried with and without the subsurf modifier. I tried with the multires. I tried without any modifier after the cloth sim. Nothing. It's like it's stuck. I am certainly missing something. I did cloth sims in the past and was able to sculpt afterwards with no problem.

I have the blend file here for who has a bit of time to help me.

Thank you!

enter image description here

$\endgroup$
3
  • 1
    $\begingroup$ Have you applied the cloth modifier after the simulation? $\endgroup$
    – Blunder
    Commented Aug 3, 2022 at 22:09
  • $\begingroup$ No, but I just tried and weirdly enough it messes up all the cloth when I apply it. $\endgroup$
    – Dan
    Commented Aug 4, 2022 at 15:36
  • $\begingroup$ Got it...it was the armature (I binded the cloth to the armature of the character and it gave an armature modifier to it as well and it was messing the mesh up when applying the cloth modifier). Now I can sculpt on it! $\endgroup$
    – Dan
    Commented Aug 4, 2022 at 15:39

1 Answer 1

1
$\begingroup$

The cloth modifier needs to be applied in order to sculpt the simulated mesh. If there is an armature modifier before it in the stack, it needs to be applied as well!

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .