0
$\begingroup$

I have the camera selected, but I don't seem to get why they are gone. I also dont have the only show errors option selected.

$\endgroup$
2
  • $\begingroup$ Please clarify your specific problem or provide additional details to highlight exactly what you need. As it's currently written, it's hard to tell exactly what you're asking. $\endgroup$
    – Community Bot
    Aug 3, 2022 at 1:41
  • $\begingroup$ the timeline or dopesheet only show the keyframes of objects you have selected. if you added keyframes for the default cube, you have to select it to see the keyframes. if you added keyframes for the camera, you have to select the camera. if you want to see all keyframes, select all objects with keyframes. $\endgroup$ Aug 3, 2022 at 8:48

1 Answer 1

0
$\begingroup$

Bear in mind that the keyframes are linked to a specific object in the scene.

When you say that you have the camera selected, then the only keyframes in the timeline and in the Graph editor that will be visible will be those relating specifically to the camera, thus the first question for you is

Are the missing keyframes in the graph editor specifically tied to the camera, or to some other object in the scene?

If they are keyframes for camera animation then, then it might mean that you need to scale up or down in the graph editor to make them visible. If the missing keyframes are tied to the animation of another element in your scene, then you must select that item (I usually select it from the outliner) in order to see them in the graph editor.

Since many items in a scene can have their own key frames, it may not be immediately clear that you have the correct item selected.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .