0
$\begingroup$

I want to Texture Paint, but everywhere I paint the mesh turns invisible. Its like my brush is an "Invisible" Brush and wherever I paint instead of painted color the object disappears, like if I paint a heart there is a heart shaped hole in the object.

I don't know what to do because I think I have done everything corrrectly. I have UV unwrapped and everything.

$\endgroup$

1 Answer 1

0
$\begingroup$

Check in the top menu of the Texture Paint window if you have set the Brush blending mode to Erase Alpha. In this mode, the Alpha channel gets painted black so that these parts become transparent:

erase alpha

$\endgroup$
6
  • $\begingroup$ I have set it to "Mix" but have the problem $\endgroup$
    – kili77
    Aug 1, 2022 at 13:19
  • $\begingroup$ I made a screen record showing my problem ... maybe that helps anyone :) ‎‎‎‎‎‎ ‎ veed.io/view/74f39d5e-953b-420e-8b4d-6f5ed05a2913 $\endgroup$
    – kili77
    Aug 1, 2022 at 13:30
  • $\begingroup$ Okay, that's strange... all settings seem to be correct as far as I can tell from that video... $\endgroup$ Aug 1, 2022 at 13:53
  • $\begingroup$ Hmm okay... ty for taking the time tho :) Can anyone other maybe help ... thanks in advance! $\endgroup$
    – kili77
    Aug 1, 2022 at 14:05
  • $\begingroup$ Is this happening generally or just in a special file? $\endgroup$ Aug 1, 2022 at 14:30

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .